A fix has been implemented and we are monitoring the results.
Posted Sep 21, 2026 - 18:22 UTC
Identified
The issue has been identified and we are working on a fix.
Posted Sep 21, 2026 - 17:52 UTC
Investigating
The Jawnt Platform is currently experiencing delays on some background actions. Emails, transaction history, and some other features may be impacted. Our team has been alerted and is working on a fix.
Posted Sep 21, 2026 - 17:51 UTC
This incident affected: Unified Transportation Platform and Jawnt Pass.