Card authorization issues with Lyft and Uber

Incident Report for Jawnt

Resolved

This incident has been resolved.
Posted Jun 11, 2026 - 17:15 UTC

Monitoring

A fix has been implemented and we are monitoring card authorizations.
Posted Jun 11, 2026 - 17:04 UTC

Update

Identified root cause with the method some acquirers / processors are communicating some authorizations. Fix in progress.
Posted Jun 11, 2026 - 16:24 UTC

Identified

We are investigating problems with Uber and Lyft transactions. The incident appears to be due to unexpected behavior with upstream processors.
Posted Jun 11, 2026 - 16:09 UTC
This incident affected: Jawnt Pass.